RE: [squid-users] Unable to access a website through Suse/Squid.

From: J Beris <>
Date: Wed, 2 Apr 2008 14:14:19 +0200

> I tried connecting from a machine running openSUSE 10.3 (without going
> through a proxy). There is something weird in the first reply from the
> server in the TCP section of the package analysis:

I just tried the same thing, fired up openSUSE 10.3 on a laptop, no
proxy. Started Wireshark and did a capture.

> TCP Analysis Flags: A segment before this frame was lost
> In the following frames I see:
> This frame is a (suspected) retransmission
> And then the connection stops. No idea what that means, though. Maybe
> that
> helps.

I also get a few (suspected) retransmissions, but the page loads
normally in Firefox. Don't think those retransmissions point to anything
really serious, though. Not serious enough to mess up the loading of the
page. After all, the packets were retransmitted and then arrived. Most
likely somewhere there is a lack of bandwidth, probably the origin
server. Maybe the origin server sometimes suffers under high utilization
or lacks bandwidth severely enough to cause empty replies?

> Well, that seems to be a strong hint that something is wrong with this
> server. Could you try from another Linux distribution to rule out it's
> a bug in openSUSE?

I doubt it's a bug in openSUSE. We'd be seeing this with more websites
then. It's more likely either something at the origin server...or
something at Terry's setup which we haven't identified (yet). I've been
using openSUSE 10.2 and 10.3 both since they were released. Haven't had
problems with sites not loading or sending empty replies.



Dit bericht is gescand op virussen en andere gevaarlijke
inhoud door MailScanner en lijkt schoon te zijn.
Mailscanner door
Professional Solutions fot IT
Received on Wed Apr 02 2008 - 06:17:05 MDT

This archive was generated by hypermail 2.2.0 : Thu May 01 2008 - 12:00:04 MDT