Re: Is Expires fix on in 1.1.22?

From: Michael Fuhr <>
Date: Sat, 11 Jul 1998 07:51:57 -0600

On Sat, Jul 11, 1998 at 03:22:11PM +0200, Henrik Nordstrom wrote:

> Without the patch refresh_pattern min age overrides any server set
> expiry time.
> Overriding Expires: is a HTTP protocol violation, and if we are to
> violate HTTP then it should be done with some kind of explicit keyword
> which requires at the use of least a explicit server name or domain.
> Doing it world-wite based on file types is most likely not a good idea.

However it's done, I hope the ability to override Expires: will
remain. Banner ads come to mind.

Michael Fuhr
Received on Sat Jul 11 1998 - 06:54:10 MDT

This archive was generated by hypermail pre-2.1.9 : Tue Dec 09 2003 - 16:41:05 MST